PHP加密 - 首页 - 技术文章

SG11加密出错的情况及解决方法

发布时间:2017-03-29 10:18:11

SG11加密,默认支持为:5.2-5.6版本,因为不同版本的PHP代码存在兼容性。所以在代码中使用了5.2版本不支持的PHP代码时,则会出错。


例如:NameSpace 需要PHP5.3以上,数据库:$arr=[];  需要PHP 5.4以上定义。

所以您的程序不同版本开发的,请选对应的PHP版本。

这种情况,选择PHP5.4即可,当然用此方式加密后程序也仅在PHP5.4上使用。

点击这里给我发消息

扫一扫关注我们

• 客服QQ:点击这里给我发消息

• 邮箱:416175#qq.com

• 辽ICP备14018579号

• Copyright 2015 PHP加密(PhpJiaMi.Com)